Mac and iOS updates patch Wi-Fi vulnerability

The latest updates to the operating systems for Macintosh computers, iPhones, and iPads include patches for a serious vulnerability in the wireless encryption standards used for Wi-Fi networks.

All users should install these updates: macOS 10.13.1 and iOS 11.1. If you have automatic updates enabled on your computer and mobile devices, the updates may already be installed.

Visit these Apple resources to check what version you have installed:

The so-called KRACK vulnerability in Wi-Fi can be used to access information that was previously assumed to be safely encrypted, including credit card numbers and passwords. Any device that supports Wi-Fi is potentially affected.

Windows update addressed the Wi-Fi vulnerability last month.

Android software has not yet been updated.

If you have any questions or concerns, please contact your departmental IT support or the Help Desk:

Camden | 856-225-6274 | http://computing.camden.rutgers.edu
Newark | 973-353-5083 | http://ncs.rutgers.edu/helpdesk
New Brunswick | 848-445-HELP(4357) | http://oit-nb.rutgers.edu/service/help-desk